Pile de protocolesUne pile de protocoles est une mise en œuvre particulière d'un ensemble de protocoles de communication réseau. L'intitulé « pile » implique que chaque couche de protocole s'appuie sur celles qui sont en dessous afin d'y apporter un supplément de fonctionnalité. Il en existe de plusieurs : thumb|Position de la couche réseau dans le modèle OSI et dans TCP-IP • Le « modèle de référence OSI » — OSI signifiant « Open Systems Interconnection » soit en français « Interconnexion de systèmes ouverts » — défini par l'ISO décrit ainsi sept couches empilées les unes sur les autres.
Protocole de communicationDans les réseaux informatiques et les télécommunications, un protocole de communication est une spécification de plusieurs règles pour un type de communication particulier. Initialement, on nommait protocole ce qui est utilisé pour communiquer sur une même couche d'abstraction entre deux machines différentes. Par extension de langage, on utilise parfois ce mot aussi aujourd'hui pour désigner les règles de communication entre deux couches sur une même machine.
Internetvignette|Nombre d'abonnements à Internet par accès fixe rapporté à la population, exprimé en pourcentage, par pays, en 2021. vignette|Visualisation des multiples chemins à travers une portion d'Internet. Internet est un réseau informatique mondial accessible au public. Il s'agit d'un réseau de réseaux, à commutation de paquets, sans centre névralgique, composé de millions de réseaux aussi bien publics que privés, universitaires, commerciaux et gouvernementaux, eux-mêmes regroupés en réseaux autonomes ; il en existe plus de en 2019.
Point-to-Point ProtocolPoint-to-Point Protocol (PPP, protocole point à point) est un protocole de transmission pour internet, décrit par le standard RFC 1661, fortement basé sur HDLC, qui permet d'établir une connexion entre deux hôtes sur une liaison point à point. Il fait partie de la couche liaison de données (couche 2) du modèle OSI. PPP s'appuie sur trois composants : L'encapsulation des datagrammes. Le contrôle de la liaison avec LCP (Link Control Protocol). Le contrôle de la couche réseau avec NCP (Network Control Protocol).
Protocol Data UnitLa Protocol Data Unit ou Unité de données de protocole (PDU) est l'unité de mesure des informations échangées dans un réseau informatique. Appliqué au système de couches du modèle OSI, le PDU : de la couche physique est le bit ; de la couche liaison est la trame ; de la couche réseau est le paquet ; de la couche transport est le segment pour TCP, et le datagramme pour UDP ; des couches application, présentation et session sont les données. Le (N)-PDU est l'unité de données pour une couche (numéro N).
Resource Reservation ProtocolResource ReSerVation Protocol (ou RSVP) est un protocole de la couche transport du modèle OSI, permettant de réserver des ressources dans un réseau informatique. Les différents types de messages échangés sont : En provenance de l'émetteur : PATH PATHERR (erreur) PATHTEAR (abandon du flot) Du récepteur : RESV RESVERR RESVTEAR RFC 2205 Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification RFC 2210 The Use of RSVP with IETF Integrated Services RFC 2211 Specification of the Controlled-Load
Qualité de serviceLa qualité de service (QDS) ou quality of service (QoS) est la capacité à véhiculer dans de bonnes conditions un type de trafic donné, en termes de disponibilité, débit, délais de transmission, gigue, taux de perte de paquets... La qualité de service est un concept de gestion qui a pour but d’optimiser les ressources d'un réseau (en management du système d'information) ou d'un processus (en logistique) et de garantir de bonnes performances aux applications critiques pour l'organisation.
Tunnel (réseau informatique)Un tunnel, dans le contexte des réseaux informatiques, est une encapsulation de données d'un protocole réseau dans un autre, situé dans la même couche du modèle en couches, ou dans une couche de niveau supérieur. D'abord, le paquet est enveloppé dans un en-tête supplémentaire (additional header), c'est ce qu'on appelle l'encapsulation. Cet en-tête supplémentaire contient les informations de routage nécessaires pour envoyer le paquet encapsulé à travers l'inter-réseau intermédiaire.
Integrated servicesEn informatique, le modèle IntServ (integrated services) définit une architecture capable de prendre en charge la Qualité de service (QoS) en définissant des mécanismes de contrôle complémentaires sans toucher au fonctionnement IP. C'est un modèle basé sur un protocole de signalisation RSVP. Au début, le protocole IP n'était pas prévu pour gérer la qualité de service QoS, du coup, les flux soumis à de fortes contraintes sur le plan de la qualité de service ont eu du mal à obtenir les « privilèges » nécessaires à leur bon acheminement sur le réseau Internet.
Histoire d'InternetLhistoire d'Internet remonte au début des années 1960. L'idée d’un réseau informatique, permettant aux utilisateurs de différents ordinateurs de communiquer, se développa par de nombreuses étapes successives. La somme de tous ces développements conduisit au « réseau des réseaux » (network of networks) que nous connaissons aujourd’hui en tant qu'Internet. Il est le fruit à la fois de développements technologiques et du regroupement d’infrastructures réseau existantes et de systèmes de télécommunications.
ExtensibilitéEn informatique matérielle et logicielle et en télécommunications, l’extensibilité ou scalabilité désigne la capacité d'un produit à s'adapter à un changement d'ordre de grandeur de la demande (montée en charge), en particulier sa capacité à maintenir ses fonctionnalités et ses performances en cas de forte demande. Selon René J. Chevance, le mot anglais scalability, formé sur l'adjectif scalable dérivé du verbe to scale (« changer d'échelle »), « n'a pas d'équivalent communément admis en français ».
Censure d'InternetLa censure d'Internet, appelée aussi cybercensure, désigne les limitations de l'information disponible par l'intermédiaire de ce réseau, pratiquée en général au niveau des États, parfois à l'encontre des droits de l'homme. En effet, bien que la Déclaration universelle des droits de l'homme fasse de l'accès à l'information un droit indéniable (article 19), certains États ou entreprises semblent, comme pour d'autres médias, vouloir réguler Internet.
AgrégateurUn agrégateur est une entité qui regroupe plusieurs grandeurs ou flux en un seul. Dans le domaine informatique, un logiciel agrégateur tresse plusieurs fils de syndication en même temps. Il prévient de la mise à jour de sites web ou des actualités qu'ils publient et importe le contenu nouveau en question. Dans le domaine de l'énergie, un agrégateur désigne un opérateur économique spécialisé dans l'agrégation d'effacement de consommation électrique.
Internet ExplorerInternet Explorer, parfois abrégé IE, est un ancien navigateur web développé par la société américaine Microsoft et installé par défaut avec Windows. Entre la fin des années 1990, quand il détrône Netscape Navigator, jusque vers 2012, c'est le navigateur web le plus utilisé au monde atteignant plus de 95 % de part de marché en 2004. Internet Explorer atteint moins de 1% de part de marché en mars 2021, et n'est plus activement développé, Microsoft l'ayant remplacé par Microsoft Edge développé depuis 2015 et initialement basé sur EdgeHTML puis, depuis 2020, sur Chromium.
Argot Internetalt=Exemple de texte écrit en langage SMS : bjr sava? signifie Bonjour, ça va ?|vignette|redresse=1.2|Exemple de texte écrit en langage SMS : « bjr sava? », pour dire « Bonjour, ça va ? » L’argot Internet est un ensemble d'abréviations et d'acronymes utilisés dans les communications sur Internet (messageries, forums, médias sociaux, etc.). Ce sociolecte est né du constat que . Il est également utilisé sur les bulletin board systems et les SMS. Cependant, certains acronymes sont antérieurs à l’avènement d'Internet, voire antérieurs aux ordinateurs.