Ultra widebandL’ultra wideband (UWB), ou Ultra Large Bande en français (ULB) est une technique de modulation radio qui est basée sur la transmission d'impulsions de très courte durée, souvent inférieure à la nanoseconde, et sur un large spectre de fréquence. Ainsi, la bande passante peut atteindre de très grandes valeurs. On utilise principalement les méthodes de modulation suivantes : la modulation en position d'impulsions (PPM pour Pulse Position Modulation), la modulation OOK (« On Off Keying », ou « tout ou rien ») et la modulation bi-phase : modulation à deux états de phase, similaire à la BPSK mais en mode impulsif.
Commande optimaleLa théorie de la commande optimale permet de déterminer la commande d'un système qui minimise (ou maximise) un critère de performance, éventuellement sous des contraintes pouvant porter sur la commande ou sur l'état du système. Cette théorie est une généralisation du calcul des variations. Elle comporte deux volets : le principe du maximum (ou du minimum, suivant la manière dont on définit l'hamiltonien) dû à Lev Pontriaguine et à ses collaborateurs de l'institut de mathématiques Steklov , et l'équation de Hamilton-Jacobi-Bellman, généralisation de l'équation de Hamilton-Jacobi, et conséquence directe de la programmation dynamique initiée aux États-Unis par Richard Bellman.
PPPoEPPPoE (de l'anglais point-to-point protocol over Ethernet) est un protocole d'encapsulation de PPP sur Ethernet, mis au point à l'origine par la société RedBack et décrit par le RFC 2516. PPPoE fut créé lors de l'arrivée de la liaison Ethernet pour remplacer le protocole PPP (Point to Point Protocol) qui permettait au fournisseur d’accès Internet, grâce à une authentification CHAP, d’identifier chacun de ses clients et voir s’ils étaient à jour de paiement.
Réseau de capteurs sans filUn réseau de capteurs sans fil est un réseau ad hoc d'un grand nombre de nœuds, qui sont des micro-capteurs capables de recueillir et de transmettre des données d'une manière autonome. La position de ces nœuds n'est pas obligatoirement prédéterminée. Ils peuvent être aléatoirement répartis dans une zone géographique, intitulée « champ de captage » correspondant au terrain concerné pour le phénomène capté. En plus d'applications civiles, il existe des applications militaires aux réseaux de capteurs (détection d'intrusions, localisation de combattants, véhicules, armes, etc.
Transmission congestionElectricity transmission congestion is a condition of the electrical grid that prevents the accepted or forecasted load schedules from being implemented due to the grid configuration and equipment performance limitations. In simple terms, congestion occurs when overloaded transmission lines are unable to carry additional electricity flow due to the risk of overheating and the transmission system operator (TSO) has to direct the providers to adjust their dispatch levels to accommodate the constraint or in an electricity market a power plant can produce electricity at a competitive price but cannot transmit the power to a willing buyer.
Subnetwork Access ProtocolThe Subnetwork Access Protocol (SNAP) is a mechanism for multiplexing, on networks using IEEE 802.2 LLC, more protocols than can be distinguished by the 8-bit 802.2 Service Access Point (SAP) fields. SNAP supports identifying protocols by EtherType field values; it also supports vendor-private protocol identifier spaces. It is used with IEEE 802.3, IEEE 802.4, IEEE 802.5, IEEE 802.11 and other IEEE 802 physical network layers, as well as with non-IEEE 802 physical network layers such as FDDI that use 802.
Adresse MACUne adresse MAC (de l'anglais Media Access Control), parfois nommée adresse physique, est un identifiant physique stocké dans une carte réseau ou une interface réseau similaire. Elle est unique au monde. Toutes les cartes réseau ont une adresse MAC, même celles contenues dans les PC et autres appareils connectés (tablette tactile, smartphone, consoles de jeux, réfrigérateurs, montres). MAC constitue la partie inférieure de la couche de liaison (couche 2 du modèle OSI). Elle insère et traite ces adresses au sein des trames transmises.
Reverse Address Resolution ProtocolRARP (pour Reverse ARP) permet à partir d'une adresse matérielle (adresse MAC) de déterminer l'adresse IP d'une machine. En résumé, RARP (RFC 903) fait l'inverse de ARP (RFC 826). A ne pas confondre avec le protocole Inverse ARP (InARP) utilisé par les protocoles ATM ou Frame Relay, pour trouver aussi à partir d'une adresse de couche 2 du modèle OSI, une adresse de couche 3 du modèle OSI (RFC 2390). Le protocole RARP (Reverse Address Resolution Protocol) est beaucoup moins utilisé, il signifie Protocole ARP inversé, il s'agit donc d'une sorte d'annuaire inversé des adresses logiques et physiques.
Analyse des exigencesEn ingénierie des systèmes et en ingénierie logicielle, l'analyse des exigences comprend les tâches qui ont pour but de déterminer les exigences d'un système nouveau ou à modifier, en prenant en compte le conflit possible entre les exigences de diverses parties prenantes, telles que les utilisateurs. L'analyse des exigences est critique pour le succès d'un projet. Les interviews de parties prenantes sont une méthode communément employée dans l'analyse des exigences.
Wireless ad hoc networkA wireless ad hoc network (WANET) or mobile ad hoc network (MANET) is a decentralized type of wireless network. The network is ad hoc because it does not rely on a pre-existing infrastructure, such as routers or wireless access points. Instead, each node participates in routing by forwarding data for other nodes. The determination of which nodes forward data is made dynamically on the basis of network connectivity and the routing algorithm in use.
Transport d'énergie électriquevignette|Lignes électriques de en courant triphasé reliant le barrage de Grand Coulee au réseau électrique. Le transport d'énergie électrique est le mouvement massif d'énergie électrique d'un site de production, tel qu'une centrale électrique, à un poste électrique. Les lignes interconnectées qui facilitent ce mouvement forment le réseau de transport. Celui-ci est distinct du câblage local entre les sous-stations à haute tension et les clients, qui forme la distribution d'énergie électrique.
AppleTalkest un protocole de communication d'Apple. Il est employé par les ordinateurs Macintosh depuis 1984, d'abord en tant que partie intégrante du réseau LocalTalk puis en tant que protocole autonome (couches 3 à 5), le plus souvent au sein de trames Ethernet, l'ensemble étant baptisé EtherTalk. Utilisé jusqu'à la version Mac OS X 10.5.x du système d'exploitation, il a disparu dans Mac OS X 10.6. Le protocole TCP/IP et la technologie Bonjour ont définitivement pris le relais. LocalTalk EtherType Catégorie:Protoc