Embouteillage (route)vignette|Embouteillage à Los Angeles en 1953. Un embouteillage (« bouchon » ou « file » en Europe, « congestion » au Canada) est un encombrement de la circulation, généralement automobile, réduisant fortement la vitesse de circulation des véhicules sur la voie. right|thumb|Les départs ou les retours de vacances sont une des sources d'embouteillage (Algarve, Portugal, été 2005). Les mots embouteillage, bouchon et congestion (également utilisé en anglais) sont utilisés par analogie, tous ces mots étant auparavant employés dans d'autres domaines.
Système d'exploitation temps réelUn système d'exploitation temps réel, en anglais RTOS pour real-time operating system (généralement prononcé à l’anglaise, en séparant le R de l’acronyme : Are-toss), est un système d'exploitation pour lequel le temps maximum entre un stimulus d'entrée et une réponse de sortie est précisément déterminé. Ces systèmes d'exploitation multitâches sont destinés à des applications temps réel : systèmes embarqués (thermostats programmables, contrôleurs électroménagers, téléphones mobiles, robots industriels, vaisseaux spatiaux, systèmes de contrôle commande industriel, matériel de recherche scientifique).
Resource Reservation ProtocolResource ReSerVation Protocol (ou RSVP) est un protocole de la couche transport du modèle OSI, permettant de réserver des ressources dans un réseau informatique. Les différents types de messages échangés sont : En provenance de l'émetteur : PATH PATHERR (erreur) PATHTEAR (abandon du flot) Du récepteur : RESV RESVERR RESVTEAR RFC 2205 Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification RFC 2210 The Use of RSVP with IETF Integrated Services RFC 2211 Specification of the Controlled-Load
Measuring network throughputThroughput of a network can be measured using various tools available on different platforms. This page explains the theory behind what these tools set out to measure and the issues regarding these measurements. Reasons for measuring throughput in networks. People are often concerned about measuring the maximum data throughput in bits per second of a communications link or network access. A typical method of performing a measurement is to transfer a 'large' file from one system to another system and measure the time required to complete the transfer or copy of the file.
Traffic policingLe Traffic policing, ou limitation du flux, consiste à vérifier que les flux réseau se conforment à un accord de service et à prendre les mesures pour faire respecter un tel contrat. Les sources de données qui sont informées de l'existence d'un tel accord peuvent appliquer le traffic shaping (régulation de flux) pour faire en sorte que ce qu'elles envoient reste dans les limites de ce contrat. Les paquets échangés dépassant ce qui est prévu dans l'accord peuvent être immédiatement jetés, marqués comme étant en excès, ou laissés inchangés par le processus de limitation du flux.
Traffic generation modelA traffic generation model is a stochastic model of the traffic flows or data sources in a communication network, for example a cellular network or a computer network. A packet generation model is a traffic generation model of the packet flows or data sources in a packet-switched network. For example, a web traffic model is a model of the data that is sent or received by a user's web-browser. These models are useful during the development of telecommunication technologies, in view to analyse the performance and capacity of various protocols, algorithms and network topologies .
Pare-feu (informatique)Un pare-feu (de l'anglais firewall) est un logiciel et/ou un matériel permettant de faire respecter la politique de sécurité du réseau, celle-ci définissant quels sont les types de communications autorisés sur ce réseau informatique. Il surveille et contrôle les applications et les flux de données (paquets). Un pare-feu est parfois appelé coupe-feu, garde-barrière, barrière de sécurité, ou encore firewall. Traduction littérale : pare-feu. Dans un environnement Unix BSD (Berkeley Software Distribution), un pare-feu est aussi appelé packet filter.
Gigue (informatique)Dans le domaine des réseaux informatiques, la gigue (en anglais jitter) est la variation de la latence au fil du temps. Il ne faut pas la confondre avec la gigue en électronique qui recouvre une notion différente. Plus précisément, la gigue est la différence de délai de transmission de bout en bout entre des paquets choisis dans un même flux de paquets, sans prendre en compte les paquets éventuellement perdus (). Selon la , section 1.
Qualité d'expérienceLa Qualité d'Expérience fait référence à la Qualité d'Expérience utilisateur. Cette notion se retrouve sous différentes terminologies dont la principale, empruntée à l'anglais est la QoE (Quality of Experience). Le terme QoE est de fait parmi les termes les plus utilisés et fédérateurs au niveau international pour aborder ce concept. Il faut différencier ce que représente la Qualité d'expérience pour un utilisateur avec la façon dont elle se mesure réellement.
Traffic classificationTraffic classification is an automated process which categorises computer network traffic according to various parameters (for example, based on port number or protocol) into a number of traffic classes. Each resulting traffic class can be treated differently in order to differentiate the service implied for the data generator or consumer. Packets are classified to be differently processed by the network scheduler.
Application webEn informatique, une application web (aussi appelée web application, de l'anglais et français) est une application manipulable directement en ligne grâce à un navigateur web et qui ne nécessite donc pas d'installation sur les machines clientes, contrairement aux applications mobiles. De la même manière que les sites web, une application web est généralement installée sur un serveur et se manipule en actionnant des widgets à l'aide d'un navigateur web, via un réseau informatique (Internet, intranet, réseau local, etc.
Gigue (électronique)Dans le domaine des transmissions numériques et plus particulièrement des liaisons série, la gigue () est le phénomène de fluctuation d'un signal. Cette fluctuation peut être un glissement de phase ou une dispersion temporelle. Elle entraîne des erreurs en sortie lors de la récupération des données. Les normes télécoms, telles que la norme SONET (Synchronous Optical Network), ont spécifié des critères pour qu'un système puisse fonctionner. Ces limites sont basées sur le domaine de fréquences avec les spectres de la gigue.