Logicielthumb|Démarche de construction d'un logiciel. En informatique, un logiciel est un ensemble de séquences d’instructions interprétables par une machine et d’un jeu de données nécessaires à ces opérations. Le logiciel détermine donc les tâches qui peuvent être effectuées par la machine, ordonne son fonctionnement et lui procure ainsi son utilité fonctionnelle. Les séquences d’instructions appelées programmes ainsi que les données du logiciel sont ordinairement structurées en fichiers.
Technologie large bande mobileWireless broadband is a telecommunications technology that provides high-speed wireless Internet access or computer networking access over a wide area. The term encompasses both fixed and mobile broadband. Originally the word "broadband" had a technical meaning, but became a marketing term for any kind of relatively high-speed computer network or Internet access technology. According to the 802.16-2004 standard, broadband means "having instantaneous bandwidths greater than 1 MHz and supporting data rates greater than about 1.
RisqueLe risque est la possibilité de survenue d'un événement indésirable, la probabilité d’occurrence d'un péril probable ou d'un aléa. Le risque est une notion complexe, de définitions multiples car d'usage multidisciplinaire. Néanmoins, il est un concept très usité depuis le , par exemple sous la forme de l'expression , notamment pour qualifier, dans le sens commun, un événement, un inconvénient qu'il est raisonnable de prévenir ou de redouter l'éventualité.
Optical Distribution NetworkAn access network is a type of telecommunications network which connects subscribers to their immediate service provider. It is contrasted with the core network, which connects local providers to one another. The access network may be further divided between feeder plant or distribution network, and drop plant or edge network. An access network, also referred to as an outside plant, refers to the series of wires, cables and equipment lying between a consumer/business telephone termination point (the point at which a telephone connection reaches the customer) and the local telephone exchange.
File Transfer ProtocolFile Transfer Protocol (protocole de transfert de fichier), ou FTP, est un protocole de communication destiné au partage de fichiers sur un réseau TCP/IP. Il permet, depuis un ordinateur, de copier des fichiers vers un autre ordinateur du réseau, ou encore de supprimer ou de modifier des fichiers sur cet ordinateur. Ce mécanisme de copie est souvent utilisé pour alimenter un site web hébergé chez un tiers. La variante de FTP protégée par les protocoles SSL ou TLS (SSL étant le prédécesseur de TLS) s'appelle .
Authentication protocolAn authentication protocol is a type of computer communications protocol or cryptographic protocol specifically designed for transfer of authentication data between two entities. It allows the receiving entity to authenticate the connecting entity (e.g. Client connecting to a Server) as well as authenticate itself to the connecting entity (Server to a client) by declaring the type of information needed for authentication as well as syntax. It is the most important layer of protection needed for secure communication within computer networks.
Génération (sciences sociales)vignette|redresse|Rupture entre les générations (Oran, Algérie, 2015). La génération est un concept en sciences sociales utilisé en démographie pour désigner une sous-population dont les membres, ayant à peu près le même âge ou ayant vécu à la même époque historique, partagent un certain nombre de pratiques et de représentations du fait de ce même âge ou de cette même appartenance à une époque.
Reverse Address Resolution ProtocolRARP (pour Reverse ARP) permet à partir d'une adresse matérielle (adresse MAC) de déterminer l'adresse IP d'une machine. En résumé, RARP (RFC 903) fait l'inverse de ARP (RFC 826). A ne pas confondre avec le protocole Inverse ARP (InARP) utilisé par les protocoles ATM ou Frame Relay, pour trouver aussi à partir d'une adresse de couche 2 du modèle OSI, une adresse de couche 3 du modèle OSI (RFC 2390). Le protocole RARP (Reverse Address Resolution Protocol) est beaucoup moins utilisé, il signifie Protocole ARP inversé, il s'agit donc d'une sorte d'annuaire inversé des adresses logiques et physiques.
Wireless securityWireless security is the prevention of unauthorized access or damage to computers or data using wireless networks, which include Wi-Fi networks. The term may also refer to the protection of the wireless network itself from adversaries seeking to damage the confidentiality, integrity, or availability of the network. The most common type is Wi-Fi security, which includes Wired Equivalent Privacy (WEP) and Wi-Fi Protected Access (WPA). WEP is an old IEEE 802.11 standard from 1997.
Bandwidth managementBandwidth management is the process of measuring and controlling the communications (traffic, packets) on a network link, to avoid filling the link to capacity or overfilling the link, which would result in network congestion and poor performance of the network. Bandwidth is described by bit rate and measured in units of bits per second (bit/s) or bytes per second (B/s).
Point-to-Point ProtocolPoint-to-Point Protocol (PPP, protocole point à point) est un protocole de transmission pour internet, décrit par le standard RFC 1661, fortement basé sur HDLC, qui permet d'établir une connexion entre deux hôtes sur une liaison point à point. Il fait partie de la couche liaison de données (couche 2) du modèle OSI. PPP s'appuie sur trois composants : L'encapsulation des datagrammes. Le contrôle de la liaison avec LCP (Link Control Protocol). Le contrôle de la couche réseau avec NCP (Network Control Protocol).
Concept (philosophie)En logique, un concept est un contenu de pensée, qui, lorsqu'il est appliqué à un objet, peut former une proposition. En linguistique, le concept représente le signifié, c'est-à-dire le sens du mot, tandis que le mot lui-même constitue son signifiant. Le concept est un terme abstrait qui se distingue donc de la chose désignée par ce concept. Le terme lui-même est introduit au Moyen Âge (conceptus) par Thomas d'Aquin puis Guillaume d'Ockham et les autres philosophes scolastiques .