MulticastLe multicast (qu'on pourrait traduire par « multidiffusion ») est une forme de diffusion d'un émetteur (source unique) vers un groupe de récepteurs. Les termes « diffusion multipoint » ou « diffusion de groupe » sont également employés. Les récepteurs intéressés par les messages adressés à ce groupe doivent s'inscrire à ce groupe. Ces abonnements permettent aux switchs et routeurs intermédiaires d'établir une route depuis le ou les émetteurs de ce groupe vers les récepteurs de ce groupe.
Multicast addressA multicast address is a logical identifier for a group of hosts in a computer network that are available to process datagrams or frames intended to be multicast for a designated network service. Multicast addressing can be used in the link layer (layer 2 in the OSI model), such as Ethernet multicast, and at the internet layer (layer 3 for OSI) for Internet Protocol Version 4 (IPv4) or Version 6 (IPv6) multicast. IPv4 multicast addresses are defined by the most-significant bit pattern of 1110.
Adresse IPUne adresse IP (Internet Protocol) est un numéro d'identification unique attribué de façon permanente ou provisoire à chaque périphérique faisant partie d'un même réseau informatique utilisant l'Internet Protocol. L'adresse IP est à l'origine du système d'acheminement (le routage) des paquets de données sur Internet. Il existe deux grandes versions d'adresses IP : la version 4 (IPv4) codée sur , et la version 6 (IPv6) codée sur .
Protocol Data UnitLa Protocol Data Unit ou Unité de données de protocole (PDU) est l'unité de mesure des informations échangées dans un réseau informatique. Appliqué au système de couches du modèle OSI, le PDU : de la couche physique est le bit ; de la couche liaison est la trame ; de la couche réseau est le paquet ; de la couche transport est le segment pour TCP, et le datagramme pour UDP ; des couches application, présentation et session sont les données. Le (N)-PDU est l'unité de données pour une couche (numéro N).
Protocole de communicationDans les réseaux informatiques et les télécommunications, un protocole de communication est une spécification de plusieurs règles pour un type de communication particulier. Initialement, on nommait protocole ce qui est utilisé pour communiquer sur une même couche d'abstraction entre deux machines différentes. Par extension de langage, on utilise parfois ce mot aussi aujourd'hui pour désigner les règles de communication entre deux couches sur une même machine.
Pile de protocolesUne pile de protocoles est une mise en œuvre particulière d'un ensemble de protocoles de communication réseau. L'intitulé « pile » implique que chaque couche de protocole s'appuie sur celles qui sont en dessous afin d'y apporter un supplément de fonctionnalité. Il en existe de plusieurs : thumb|Position de la couche réseau dans le modèle OSI et dans TCP-IP • Le « modèle de référence OSI » — OSI signifiant « Open Systems Interconnection » soit en français « Interconnexion de systèmes ouverts » — défini par l'ISO décrit ainsi sept couches empilées les unes sur les autres.
Address Resolution ProtocolL’Address Resolution Protocol (ARP, protocole de résolution d’adresse) est un protocole utilisé pour associer l'adresse de protocole de couche réseau (typiquement une adresse IPv4) d'un hôte distant, à son adresse de protocole de couche de liaison (typiquement une adresse MAC). Il se situe à l’interface entre la couche réseau ( du modèle OSI) et la couche de liaison ( du modèle OSI). Il a été défini en 1982 dans la Request for comments : An Ethernet Address Resolution Protocol.
Suite des protocoles InternetLa suite des protocoles Internet est l'ensemble des protocoles utilisés pour le transfert des données sur Internet. Elle est aussi appelée suite TCP/IP, DoD Standard (DoD pour Department of Defense) ou bien DoD Model ou encore DoD TCP/IP ou US DoD Model. Elle est souvent appelée TCP/IP, d'après le nom de ses deux premiers protocoles : TCP (de l'anglais Transmission Control Protocol) et IP (de l'anglais Internet Protocol). Ils ont été inventés par Vinton G. Cerf et Bob Kahn, travaillant alors pour la DARPA, avec des influences des travaux de Louis Pouzin.
Point-to-Point ProtocolPoint-to-Point Protocol (PPP, protocole point à point) est un protocole de transmission pour internet, décrit par le standard RFC 1661, fortement basé sur HDLC, qui permet d'établir une connexion entre deux hôtes sur une liaison point à point. Il fait partie de la couche liaison de données (couche 2) du modèle OSI. PPP s'appuie sur trois composants : L'encapsulation des datagrammes. Le contrôle de la liaison avec LCP (Link Control Protocol). Le contrôle de la couche réseau avec NCP (Network Control Protocol).
Système de fichiers distribuéEn informatique, un système de fichiers distribués ou système de fichiers en réseau est un système de fichiers qui permet le partage de fichiers à plusieurs clients au travers du réseau informatique. Contrairement à un système de fichiers local, le client n'a pas accès au système de stockage sous-jacent, et interagit avec le système de fichiers via un protocole adéquat. CephFS Coda GlusterFS GPFS Hadoop Distributed File System (HDFS) Lustre OrangeFS SheepDog Unity, du logiciel Perfect Dark Catégorie:Systèm
Contrôle d'accès au supportLa sous-couche de contrôle d'accès au support (abrégée MAC, de l’anglais Media Access Control) est la moitié basse de la couche de liaison de données du modèle OSI, selon les standards de réseaux informatiques IEEE 802.x. Elle sert d'interface entre la partie logicielle contrôlant la liaison d'un nœud (Contrôle de la liaison logique) et la couche physique (matérielle). Par conséquent, elle est différente selon le type de média physique utilisé (Ethernet, Token Ring, WLAN, ...
Dynamic Host Configuration Protocol(DHCP, protocole de configuration dynamique des hôtes) est un protocole réseau dont le rôle est d’assurer la configuration automatique des paramètres IP d’une station ou d'une machine, notamment en lui attribuant automatiquement une adresse IP et un masque de sous-réseau. DHCP peut aussi configurer l’adresse de la passerelle par défaut et configurer des serveurs de noms comme DNS ou NBNS (connu sous le nom de serveur WINS sur les réseaux de la société Microsoft).
Tunnel (réseau informatique)Un tunnel, dans le contexte des réseaux informatiques, est une encapsulation de données d'un protocole réseau dans un autre, situé dans la même couche du modèle en couches, ou dans une couche de niveau supérieur. D'abord, le paquet est enveloppé dans un en-tête supplémentaire (additional header), c'est ce qu'on appelle l'encapsulation. Cet en-tête supplémentaire contient les informations de routage nécessaires pour envoyer le paquet encapsulé à travers l'inter-réseau intermédiaire.
Arborescencethumb|Exemple de représentation arborescente En mathématiques, plus précisément dans la théorie des graphes : une arborescence est un arbre comportant un sommet particulier , nommé racine de l'arborescence, à partir duquel il existe un chemin unique vers tous les autres sommets. En informatique, cette notion désigne souvent celle d'arbre de la théorie des graphes. Une arborescence désigne alors généralement une organisation des données en mémoire, de manière logique et hiérarchisée, utilisant une structure algorithmique d'arbre.
Protocole propriétaireUn protocole propriétaire est un protocole de communication dont les spécifications ne sont pas publiques, à la manière d'un logiciel propriétaire. Les protocoles de communication des réseaux Facebook Messenger, WhatsApp ou encore Skype sont des exemples de protocoles propriétaires. La conséquence directe est de fausser la libre concurrence entre créateurs de logiciels utilisant ces protocoles. En effet, celui qui a créé le protocole devient la référence, et peut le modifier à sa guise.
Contrôle d'accèsthumb|Contrôle d'accès physique par serrure à code numérique Le contrôle d'accès désigne les différentes solutions techniques qui permettent de sécuriser et gérer les accès physiques à un bâtiment ou un site, ou les accès logiques à un système d'information. On distingue ainsi le contrôle d'accès physique et le contrôle d'accès logique. Les entreprises sont de plus en plus amenées à tracer leurs accès informatique à l'aide d'un Reporting des Droits d'Accès. Droit d'accès Reporting des Droits d'Accès Contrôl
Reverse Address Resolution ProtocolRARP (pour Reverse ARP) permet à partir d'une adresse matérielle (adresse MAC) de déterminer l'adresse IP d'une machine. En résumé, RARP (RFC 903) fait l'inverse de ARP (RFC 826). A ne pas confondre avec le protocole Inverse ARP (InARP) utilisé par les protocoles ATM ou Frame Relay, pour trouver aussi à partir d'une adresse de couche 2 du modèle OSI, une adresse de couche 3 du modèle OSI (RFC 2390). Le protocole RARP (Reverse Address Resolution Protocol) est beaucoup moins utilisé, il signifie Protocole ARP inversé, il s'agit donc d'une sorte d'annuaire inversé des adresses logiques et physiques.
Arbre enracinéEn théorie des graphes, un arbre enraciné ou une arborescence est un graphe acyclique orienté possédant une unique racine, et tel que tous les nœuds sauf la racine ont un unique parent. En informatique, c'est également une structure de données récursive utilisée pour représenter ce type de graphes. Dans un arbre, on distingue deux catégories d'éléments : les feuilles (ou nœuds externes), éléments ne possédant pas de fils dans l'arbre ; les nœuds internes, éléments possédant des fils (sous-branches).
DNS dynamiqueUn DNS dynamique (Dynamic DNS, DDNS ou DynDNS) est une méthode pour mettre à jour automatiquement un serveur DNS, souvent en temps réel. Ces mots concernent deux concepts bien différents : au niveau de l'administration d'Internet, "dynamic DNS updating" concerne des systèmes qui sont utilisés pour mettre à jour les enregistrements DNS habituels sans édition manuelle. Ce principe est expliqué dans , et utilise le protocole TSIG (Transaction SIGnature) pour sécuriser ce mécanisme.
Action de groupe (mathématiques)En mathématiques, une action d'un groupe sur un ensemble est une loi de composition externe du groupe sur l'ensemble, vérifiant des conditions supplémentaires. Plus précisément, c'est la donnée, pour chaque élément du groupe, d'une permutation de l'ensemble, de telle manière que toutes ces bijections se composent de façon compatible avec la loi du groupe. Étant donné un ensemble E et un groupe G, dont la loi est notée multiplicativement et dont l'élément neutre est noté e, une action (ou opération) de G sur E est une application : vérifiant chacune des 2 propriétés suivantes : On dit également que G opère (ou agit) sur l'ensemble E.